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Players are golfers - like you .  Mulligan’s Eagle needs to know some basic 
information about each of the players it is expected to keep score for .  You 
can enter as much information as you think will assist you in keeping statis-
tics or event scoring for each player .

Mulligan’s Eagle uses one of the symbols at the left to represent information 
about a player .
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Creating New Players
You can create and keep on file information about as many players as you 
wish .  There are several ways to start:

From Eagle’s Main Window
With Eagle’s main window front-most, show the list of players, then click 
the Add button at the lower left corner to open a window for a new player .

Note: If the Add button is not available (the button is dim), the player list has been 
locked to prevent the addition or removal of players (see “Authorization” on page 
10).

From the New Menu
Or, choose New… in the File menu or type ⌘N (command-N) to see a dia-
log allowing you to make a new item:

New Dialog

Select the option to make a new player, then click the New button .

Note: If the new player option is not available (the button is dim), the player list 
has been locked to prevent the addition or removal of players (see “Authorization” 
on page 10).
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From the New… Submenu

New Submenu

Or, choose Player in the New… submenu in the File menu, or type ⌥⌘P 
(option-command-P) to create a new player and open a window for editing 
it .

The Empty New Player Window
In all cases, a new empty player window is opened, ready for you to edit 
information about the player .

New Empty Player Window
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The window for a new player is ready for you to provide the information 
you’ll need to use for scoring, analysis and handicapping .  You’ll continue 
editing information about the player as described beginning on page 50 .

Editing Player Information
Opening an Editing Window
Show the list of players in Eagle’s main window and select the player for 
which data is to be edited .  Click the Edit button at the lower left corner and 
a player window will open for you to review information and make changes .

Or, open an editing window by selecting one or more players and choosing 
Open from the File menu or typing ⌘O (command-O) .

Or, just double-click the name of the player in the player list .

Note: If the Edit button is not available (the button is dim), there are no players 
selected in the list.  Player information can be edited even when the player list is 
locked.

The player window will open to the panel that was last used for editing a 
player .  New player windows start in the Setup panel .
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Setup
Click the Setup item in the toolbar at the top of the player window to start 
by entering or modifying information about the player:

Player Window - Setup

Player Name – Enter at least the player’s first and last names in the space 
provided .  If you prefer to see a suffix like “Jr .” or “MD” appended to the play-
er’s name in lists, reports, and on a scoreboard, enter one .

Gender – Indicate the sex of the player .  Mulligan’s Eagle identifies men and 
women differently in most lists and uses different criteria for scoring and 
handicapping is some cases .

Street Address – Provide an address for the player .

City, State Postal – Enter the city, state or province and postal code for the 
player .  This information appears in some lists and reports .

Phone – Enter the phone number(s) to reach this player .

eMail – Enter the player’s email address if they have one .  If the field con-
tains an email address and you click the Send button, Eagle will open your 
mail client, ready to send a message to the indicated address .

Home Club – Indicate the player’s home club - the club at which they keep 
their handicap records .
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Member no. – If it’s available, enter the player’s membership number or ID 
at their home club .  Eagle can put this information on a scorecard for clubs 
that require the number for posting scores .

Picture – If you drag a picture of the player onto the photo frame at the 
upper left of this panel, Eagle will use that picture in places where the  or 

 symbols normally appear .

Player Preferences
Click Preferences in the toolbar to enter or update certain preferred settings 
for the player:

Player Window - Preferences

Preferred Club – From the golf clubs on file, select the club usually played 
by the player - the one to be used on a new scorecard if no other club is spec-
ified .  You can also set this preference (and the preferred course, sides and 
tee) from any scorecard that contains a round for this player .

Course – Select, if the club has more than one course, the player’s preferred 
course - the one they usually play or their favorite .

Sides – Usually, these are set to “Front Nine” and “Back Nine,” but if the 
course has more than two nines or has nines with unique names, you may 
wish to indicate which nine is preferred as the front side and which is pre-
ferred as the back side .
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Tee – Select the tee this player usually plays on this course .  This preference 
will serve as the default for the preferred course and a tee of the same color 
on another course .  So, if this player prefers the red tees, it will be the tee 
selected by default for this player on any course that has red tees .

Guest – You can keep information on file for occasional or one-time play-
ers for whom you don’t plan to keep extensive records or compute handicaps 
(like event invitees, members of other clubs, etc .) .  If the player fits this 
description, check the box .  Eagle can include or exclude guests from certain 
lists of players .  For more information, see “Guests” on page 73 .

Handicapping
Click Handicapping in the toolbar to enter or update handicapping infor-
mation for the player:

Player Window - Handicapping

Note: The use of the Make Adjustment, Post Supplementary Score, and 
Lookup Handicap buttons near the bottom of the window is explained on pages 
55, 56, and 57.

Method – Normally set to represent the handicap system in use in your 
country, select the handicap method that represents how this player’s handi-
cap was computed .  This does not assure that Mulligan’s Eagle will compute 
a handicap for this player by this method - you may not be authorized to do 
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so - but it identifies any handicap for this player as having been determined 
by this method .

National Golf Association – This is normally set properly, but if this player’s 
handicap is governed by the authority of another national golf association, 
select that association from the menu .

Handicapping no. – If it’s available, provide the number used to identify the 
player in his club’s handicapping system .  In the United States, this is fre-
quently his GHIN (Golf Handicapping Information Network) number .  In 
Canada, it may be their RCGA Network member number .  In Australia, it’s 
usually their GolfLink number .

Beginning Handicap – For players with few (or no) rounds on file, or guests 
and one-time players, enter their Handicap Index (in the U .S .) or handicap 
to be used until better data is available .

9-Hole – Check this box if the player is a 9-hole-only golfer and their hand-
icap, whether provided as data or calculated, is for nine hole rounds .

Don’t Calculate – If the handicapping information here is sufficient to auto-
matically calculate and update a handicap for this player, but you don’t want 
Mulligan’s Eagle to update that handicap, check this box .  Note that this box 
is pre-checked and unavailable for players who are identified as a guest (see 
“Guests” on page 73) .
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Make Adjustment – Handicap committees can make manual adjustments 
to a player’s scoring record to account for various situations .  You can do the 
same by clicking the Make Adjustment button .  You can enter and save an 
adjusting item in a player’s handicapping record:

Handicap Adjustment

Effective Date – Enter the date on which this adjustment becomes effec-
tive .  It will remain in effect until a subsequently dated handicapping record 
or adjustment is made .

Handicap (Index or other) – Enter the override value for the player’s handi-
cap due to this adjustment .

Reason – Enter a short description of the reason for the adjustment .

Click the Save button to add this adjustment to the player’s handicapping 
record .
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Post Supplementary Score – If you wish to include a score in the player’s 
scoring record that was not entered by the normal use of Mulligan’s Eagle 
(an away score without a scorecard, for example), you can enter a single 
round in the player’s scoring record to be included in the next handicap cal-
culation for this player .  Click the Post Supplementary Score button to 
enter that score:

Post Supplementary Score

Note:  If the course on which this round was played is available in your list of clubs, 
it may be much simpler, and perhaps more accurate, to just enter the round on a 
scorecard.

Date – Enter the date of the round .  A date is required .

Club – Type the name of the golf club at which this round was played .  This 
field is required .

Course – If the name of the golf course played is different than the name of 
the club, enter the name of the course .

Tee – Select the tee from the menu and/or type the name of the tees .

Rating – Enter the Course Rating (or Standard or Calculated Scratch Score) 
for the course from the tees played .  This value is required .

Slope – Enter the Slope Rating of the tees played .  This value is required .
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Adjusted Score – Enter the player’s adjusted gross score for the round 
which is the player’s gross score adjusted for incomplete holes, stroke control 
procedures, etc .  A score is required .

9 Holes – Check the box if the round was a 9-hole round .

via the Internet – Check the box if this round was reported by the player via 
the internet .

Penalty Round – Check the box if this round represents a penalty round .

Click the Post button to save this information in the player’s scoring record .

Lookup Handicap – If the Lookup Handicap button is available (when 
the player’s handicapping method and handicapping number are appropri-
ately set), Eagle can retrieve the latest updated handicapping record from 
the handicapping service’s web site .  Click the Lookup Handicap button to 
retrieve the information:

Lookup Handicap

If the downloaded data appears correct, click the Save button to enter the 
data in the player’s handicapping record .  If the data is incorrect, incomplete, 
or the handicapping service’s web site is not available, just click Cancel to 
continue .
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If the player’s handicapping records are available, online or otherwise, from a 
service not supported by Mulligan’s Eagle, you can still retrieve the effective 
date and handicap information yourself and use Make Adjustment to enter 
that data into the player’s handicapping record .

Important Note – Handicap authorities are increasingly prohibiting lookup 
of player handicaps by anyone or by any method not specifically controlled 
by the authorities themselves (and their published software for that purpose) .  
In the guise of protecting a subscriber’s data, they may prohibit lookup access 
to persons or software, like Eagle, that don’t hold accounts with the author-
ity or can’t produce a private password of the subscriber-golfer .  The intended 
result of these restrictions is to prohibit public access to the current handi-
caps of golfers by 3rd parties (scorers - human or automated) who refuse 
to harvest private passwords or won’t or can’t pay the authorities for see-
ing those handicaps - in direct contravention of the “peer review” principles 
embodied in the Rules of Handicapping and the Rules of Golf .  For Eagle, 
such prohibitions of free public lookup of handicaps may, from time-to-time, 
bar the use of the features described above .  Mulligan Software continues to 
work to maintain or encourage free access wherever possible .

Scores
The final section of the player’s window represents a list of the scorecards on 
which the player’s rounds are recorded:

Player Window - Scores
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To open any of the listed scorecards, select one or more from the list, then 
click the Edit button or type ⌘O (command-O) to open the scorecards for 
review or modification .  You can also open a single scorecard by double-
clicking it in the list .

Note: The scorecards listed include the player’s scores, but they may also include 
rounds for other players.  If you modify anything on the scorecard that changes those 
other rounds, you are modifying the playing history of those players.

You can add a round to the player’s scoring history by adding a scorecard for 
the player .  Click the Add button to create a scorecard window and bring it 
to the front for editing .  You can also open a scorecard for the player by 
choosing Scorecard for Player from the Players section of the Golf menu 
or by typing ⌘S (command-S) .  You can then proceed as described at 
“Editing Scorecards” on page 79 .

You can delete a round from the player’s scoring history .  Select the round’s 
scorecard from the list and click the Remove button to delete it .  Or delete a 
round by selecting its scorecard and choosing Delete from the Edit menu or 
typing ␡ (delete) .  You will be asked to confirm that the player’s round 
should be deleted .  If that round is the only round on the scorecard, the 
scorecard is deleted too .

Tournament or Competition scores are identified in the player’s list of 
rounds by a score shown in bold text .  Scores to be ignored for use in handi-
capping are identified by a score shown in italic text .

Exporting Player Information
Exporting a List of Players to a Spreadsheet
From Eagle’s main window, you can export data for selected players to an 
open spreadsheet application .  With Eagle frontmost, select the players of 
interest and drag the selection to the spreadsheet:

Dragging a selected list of players to a spreadsheet
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A tab-delimited, textual array is exported to the spreadsheet, including for 
each selected player:

• Player name
• Home club
• Member number
• Current handicap (as a text string)
• Handicapping account number
• Phone number
• Fax/Cell number
• Gender (“M” or “F”)
• Alphabetic version of player name
• Numeric current handicap (“+” handicaps negative)

The data is organized in a tabular array, one player per row, when inserted 
into the spreadsheet:

Spreadsheet Player List

Exporting Player Data to a Spreadsheet
You can also export detailed information about a single player to an open 
spreadsheet application by opening an editing window for the player, then 
dragging the icon or picture representing the player onto the spreadsheet:

Dragging detailed player information to a spreadsheet

A tab-delimited, textual array is exported to the spreadsheet, including for 
the player:

• Player name
• Gender
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• Street address
• City, State & postal code
• Phone number
• Fax/Cell number
• eMail address
• Home club
• Member number
• Preferred club
• Preferred course
• Guest (yes or no)
• Handicapping method
• Handicapping account number (GHIN, etc .)
• Beginning handicap
• 9-Hole player (yes or no)
• Calculate handicap (yes or no)
• Current handicap (Handicap Index®, etc .)

If you hold down the Control key while dragging the player to the spread-
sheet, information about the last 20 rounds on file will also be exported - for 
each round:

• Date
• Club
• Course
• Tee
• Score
• Adjusted score
• Playing handicap (Course Handicap, etc .)
• Net score
• Tournament score (yes or no)
• Ignored for handicapping (yes or no)
• Scoring complete (yes or no)
• Trend handicap

Spreadsheet Player Information
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Exporting Data About a Player’s Rounds to a Spreadsheet
You can export detailed information about one or more selected rounds for 
a player to an open spreadsheet .  Open an editing window for the player and 
select the Scores panel .  With Eagle frontmost, select the rounds of interest 
and drag the selection to the spreadsheet:

Dragging a selected list of rounds to a spreadsheet

A tab-delimited, textual array is exported to the spreadsheet, including for 
each selected round:

• Player name
• Date
• Club
• Course
• Tee
• Gross score
• Playing Handicap (Course Handicap, etc .)
• Net score
• Adjusted gross score
• Trend handicap
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The data is organized in a tabular array, one round per row, when inserted 
into the spreadsheet:

Spreadsheet Rounds List

If your spreadsheet application has difficulty importing data dragged from 
Eagle (no columnar results, improperly interpreted numbers or spacing, etc .), 
you may need to change the format of the dragged information .  See “Drag 
& Drop data delimiters” on page 17 for more information .

Reports About Players
Stats & Records Report
With an open editing window for a player front-most, or one or more players 
selected in Eagle’s main window, choose Stats & Records Report… from the 
Reports menu .  A sheet will be displayed:

Stats & Records - Player
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Choose the rounds to be analyzed, which includes a particular number of 
rounds, rounds between two dates, rounds at a particular club or course, 
selected rounds (when the Scores panel of the player editing window is 
front-most) or all rounds on file .  When you’ve decided which rounds should 
be included on the report, click the Show Report button .

If you’ve selected more than one player for whom you want to perform the 
analysis, the sheet is slightly different:

Stats & Records - Multiple

In addition to the selection of rounds as previously described, you can elect 
to consolidate the stats and records of a group .  To do so, just check the 
Combine box, and if you wish, provide a name for the group (like “Varsity,” 
or “A Team,” or “Family Records”) to appear on the report .  When the box 
isn’t checked, a separate report is produced for each selected player, using 
the same criteria for selecting the rounds .  Click the Show Report button to 
continue .

Note: When you specify a large number (many hundreds) of rounds to be evaluated, 
there may be a delay until the report appears on your screen.
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Eagle will process information from the selected rounds and open a report of 
the statistics and records for that data:

Stats & Records Report

You can review the reports as shown on your screen, or you can send them to 
your printer for a hardcopy .  To print, choose Print… from the File menu or 
type ⌘P (command-P) .

Ringer Card
A ringer scorecard (also called an “eclectic” scorecard) is a scorecard for 
a particular course or tee that includes the best gross score the player has 
accomplished on each hole over a period of time .



66 Reports About Players

With an open editing window for a player front-most, or one or more play-
ers selected in Eagle’s main window, choose Ringer Card… from the Reports 
menu .  Eagle will display a ringer card for each of the selected players:

Ringer Card

Club – Select the club at which the rounds were played .

Course – If there’s more than one course at the club, selected the appropriate 
course .

From – Type or set the beginning date to be used for selecting the rounds to 
be examined to determine the ringer scores .

Through – Type set the ending date to be used for selecting the rounds to be 
examined .

Use the tee selector popup menu to indicate a particular tee from which 
rounds are selected, or choose All Tees in that menu to use any rounds at the 
selected course, regardless of the tee that was played .

The ringer card will display the number of rounds selected, and the hole-by-
hole ringer scores and ringer putts, if they’re available .  You can provide an 
illustrative handicap index or handicap to compute a theoretical net score for 
the ringer card .

Print the ringer card by choosing Print… from the File menu or by typing 
⌘P (command-P) .
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Course Analysis Report
With an open editing window for a player front-most, or one or more players 
selected in Eagle’s main window, choose Course Analysis Report… from the 
Reports menu .  A sheet will be displayed:

Course Performance - Selection

Choose the rounds to be analyzed, first by identifying the particular golf 
course for which the analysis is to be done, then identifying a particular 
number of rounds, rounds between two dates, or all rounds on file .  When 
you’ve decided which rounds should be included on the report, click the 
Show Report button .

Note: When you specify a large number (many hundreds) of rounds to be evaluated, 
there may be a delay until the report appears on your screen.
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Eagle will process information from the selected rounds and open a Course 
Analysis report for that data:

Course Performance Report

You can review the reports as shown on your screen, or you can send them to 
your printer for a hardcopy .  To print, choose Print… from the File menu or 
type ⌘P (command-P) .
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Handicap Report
With an open editing window for a player front-most, or one or more play-
ers selected in Eagle’s main window, choose Handicap Report… from the 
Reports menu .  A sheet will be displayed:

Handicap Report - Selection

Through – Enter the date through which rounds should be used to produce 
the handicap report .

Update Handicap Records – Check the box if you wish to have Eagle con-
struct and save a handicapping record for the player with an effective date 
immediately following the Through date above .



70 Reports About Players

When you’ve set the effective date, click the Show Reports button and Eagle 
open a Handicap Report for the selected players:

Handicap Report

You can review the reports as shown on your screen, or you can send them to 
your printer for a hardcopy .  To print, choose Print… from the File menu or 
type ⌘P (command-P) .



71Chapter 3 – Players

Play List
A Play List is a handicapping report for golfers playing in an event or at a 
scheduled outing .  With one or more players selected in Eagle’s main win-
dow, choose Play List… from the Reports menu .  A sheet will be displayed:

Play List - Selection

Play at – Choose the golf club at which play will take place .

on – Choose the course on which play will take place .

Using handicaps effective – If necessary, enter or adjust the date of 
competition .

from – Decide to calculate players’ handicaps from their preferred tees or 
from a particular tee .  Choose the tee if necessary .

Note:  If an Event window is frontmost when you choose Play List from the 
Reports menu, the sheet shown above is not displayed.  The information to appear 
on the report (golf course, effective date, and player’s tee selections) is determined by 
the settings already in place for the event.



72 Reports About Players

When you’ve selected the appropriate settings, click the Show Report button 
and Eagle open a Play List for the selected players:

Play List

You can review the report on your screen, or you can send it to your printer 
for a hardcopy .  To print, choose Print… from the File menu or type ⌘P 
(command-P) .

Handicap Cards
You can print standard or customized handicap cards for players in your golf 
club or association .  See details about producing these cards in “Handicap 
Cards” on page 149 .
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Guests
If you keep scoring histories for a large group of people, like a golf club, 
league or team and you also have a number of occasional players or guests for 
whom you keep event scores but don’t monitor performance or compute a 
handicap, you can identify those non-member individuals to be excluded in 
some cases from lists of players .  Mulligan’s Eagle calls these players “guests” 
and allows you to identify them when they’re set up on your computer (see 
“Player Preferences” on page 52) .

In Eagle’s list of players in the main window, guests can be identified by the 
tiny letter “G” next to their  or  icon:

Player List - including 4 “Guests”

You can temporarily hide guests in a list of players by choosing Hide Guests 
from the Golf menu or by typing ⌥⌘G (option-command-G) .

Player List - 4 guests hidden
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Re-display the guest players by choosing Show Guests from the Golf menu 
or typing ⌥⌘G (option-command-G) .

Deleting Players
With Eagle’s main window front-most, show the list of players, select (click, 
shift-click or command-click) the players to be deleted, then click the 
Remove button at the lower left corner .  Or choose Delete from the Edit 
menu, or type ⌫ (delete) .  You will be asked to confirm that you really want 
to delete the player(s) .  Click OK to delete or Cancel to continue without 
deleting .

Deletion is permanent and cannot be undone .  The player’s rounds will 
remain on their scorecards, but cannot be modified .  When a player is 
deleted, all of the demographic information, preferences and handicapping 
history for that player deleted too .

Note:  If the Remove button is not available (the button is dim), either there are 
no players in the list selected for deletion or the player list has been locked to prevent 
the addition or removal of players.


